nitrokey-flake/shell.nix

13 lines
312 B
Nix

# vim: set noet sw=2 ts=2 sts=2:
{}:
#{ pkgs ? import <nixpkgs> { } }:
let
pkgs = import (fetchTarball https://github.com/NixOS/nixpkgs/archive/nixos-23.05-small.tar.gz) { config.allowUnfree = true; };
pynitrokey = pkgs.callPackage ./pynitrokey.nix { };
in
pkgs.mkShell {
packages = [
pynitrokey
];
}